Pitt Digital’s vendor partner, Boldyn Networks, has resolved its issue that affected MyResNet Wi-Fi service on the Pittsburgh campus earlier this evening. Full service has been restored.
We are working with our vendor to identify the issue’s root cause and take steps to address it. Pitt Digital is committed to providing the best possible support to the University community and apologizes for any disruptions caused by this outage.
For the latest updates on known issues and planned service maintenance periods, visit status.pitt.edu. Should you encounter any other issues using services provided by Pitt Digital, please submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357).
Posted Aug 27, 2025 - 19:38 EDT
Update
Pitt Digital remains engaged with Boldyn Networks in troubleshooting Boldyn's MyResNet Wi-Fi issue. Updates will continue to be posted to status.pitt.edu.
Posted Aug 27, 2025 - 18:34 EDT
Update
Pitt Digital and Boldyn Networks continue working to resolve the issue and restore full service on the Pittsburgh campus. MyResNet Wi-Fi service on the Johnstown and Greensburg campuses is not affected by this issue. Additional updates will be posted to status.pitt.edu.
Posted Aug 27, 2025 - 18:03 EDT
Investigating
Pitt Digital is aware of an issue that is affecting MyResNet Wi-Fi service for students on the Pittsburgh campus.
Boldyn Networks — Pitt Digital’s partner and vendor for MyResNet — is engaged and working to resolve its issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Please submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357) if you have questions related to this announcement.
Posted Aug 27, 2025 - 17:37 EDT
This incident affected: Wired and Wi-Fi Networks (MyResNet (Apogee Residential Wi-Fi)).