Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2025 - 21:01 EDT
Scheduled
Pitt Digital will conduct emergency maintenance over the next two evenings to address a recent issue affecting access to University resources through GlobalProtect, including some departmental file shares. This maintenance will involve two separate periods that require multiple disruptions. Please plan accordingly to minimize any inconvenience these necessary updates may cause.
• This evening (Tuesday, July 29): Intermittent internet traffic delays between 9 and 9:45 p.m. ET During this period, the Pittsburgh campus may experience brief delays in internet traffic via PittNet Wi-Fi and wired networks. This could lead to slower loading times for external websites and streaming services. MyResNet will not be impacted.
• Tomorrow evening (Wednesday, July 30): Brief service interruption at University Data Center between 10 and 10:45 p.m. ET Physical and virtual servers, Enterprise Storage (Dell Isilon), and research services hosted at the University Data Center will undergo a brief service interruption lasting up to five minutes. This will affect departments within the Enterprise Hosting Service, Enterprise services (such as EWI and Perceptive Content), and Research (CRC).
Testing will be conducted post maintenance, but departments must test any servers, databases, or applications that are hosted at — or have dependencies on — the University Data Center after each upgrade to ensure they reconnect smoothly and operate as expected. Report any issues to the Technology Help Desk at +1-412-624-HELP (4357).
This maintenance is a required vendor update to address a product defect preventing access connecting to select University resources. Checks have been completed to ensure that systems are ready for both upgrades. Pitt Digital will be monitoring all services and actively engaged with our vendors throughout the upgrades. Should any unexpected issues occur, rollback procedures are also in place to ensure continuation of all systems. In the event of any significant changes or delays, updates will be posted to status.pitt.edu. This effort is being led by Lou Passarello, Pitt Digital’s director of operations.
Posted Jul 29, 2025 - 13:49 EDT
This scheduled maintenance affected: Wired and Wi-Fi Networks (PittNet Wired Network, Eduroam, PittNet Wi-Fi, Pitt Guest Wi-Fi).